The Latest Version Of Directx Is Required To Play Final Fantasy Xiv